Aller au contenu




Photo

[W7] wifi vers ethernet - partage de connexion


  • Veuillez vous connecter pour répondre
10 réponses à ce sujet

#1 Cart5159

Cart5159

    Wookiee

  • INpactien
  • 134 messages
  • Lieu:Strasbourg

Posté 18/02/2012 - 11:06

Bonjour,

J'ai un PC portable sous win7 familial en wifi qui reçoit internet.
Je voudrai partager la connexion vers le PC sous win7 fixe en Ethernet.

J'ai lu plein de tutoriels, essayé de créer des ponts, imposer des adresses IP.
Rien n'y fait.
Dans la plupart des forums il est indiqué : clic droit sur la carte wifi, propriétés, onglet partage... sauf que je n'ai pas cet onglet "partage" dans les propriétés de la carte wifi (alors que je l'ai dans les propriétés de la carte Ethernet)...

Merci de votre aide.
Cart
Asus Nine Hundred , P5B Deluxe , 4x DDR2 G.Skill 1024 Mo PC2-6400 , Core2Duo E6600 3.2Ghz , EVGA 8800GTX , OCZ-AGILITY2 , 2X SAMSUNG HD321KJ , LG Flatron23'.

#2 freedommaner

freedommaner

    Pilote de X-wing

  • INpactien
  • 888 messages
  • Lieu:Proche de Lille

Posté 18/02/2012 - 17:23

Si je comprends bien tu veux relier ton fixe en ethernet vers le portable qui lui reçoit le net en wifi ?
Il y a pas une histoire de câble croisé pour relier 2 pc en ethernet sans switch ? :p

Ou alors tu es bloqué à l'étape précédente ? :francais:

#3 Cart5159

Cart5159

    Wookiee

  • INpactien
  • 134 messages
  • Lieu:Strasbourg

Posté 19/02/2012 - 10:15

Bonjour, oui c'est tout à fait ça... le portable reçoit internet via le Wifi... et je souhaite re-balancer la connexion internet vers le fixe via l'Ethernet.
Il ne me semble pas qu'il y ai de problème avec les câbles croisés et décroisés ! (je pensais que désormais les cartes réseau s'adaptaient à ce genre de truc...) mais en tout cas ce n'est pas un problème de câble car les 2 PC peuvent se voir sur le réseau.

j'ai le même domaine sur les 2 PC... des adresse IP proches (192.168.0.1 et .2...) et la même passerelle.

Help !!!
Cart
Asus Nine Hundred , P5B Deluxe , 4x DDR2 G.Skill 1024 Mo PC2-6400 , Core2Duo E6600 3.2Ghz , EVGA 8800GTX , OCZ-AGILITY2 , 2X SAMSUNG HD321KJ , LG Flatron23'.

#4 Randy-z

Randy-z

    Ewok

  • INpactien
  • 1 messages

Posté 24/02/2012 - 17:31

Bonjour

SI tu veux partager ta connexion :

Sur ton portable en wifi , il faut mettre la passerelle de ton routeur (box..) et sur le pc fixe la passerelle doit être l'adresse ip de ton portable en wifi ensuite tu partages la connexion wifi.

Essayes ca et dis nous si cela fonctionne

#5 copaindu49

copaindu49

    Soldat Rebelle

  • INpactien
  • 417 messages
  • Lieu:Angers

Posté 26/02/2012 - 19:40

Y a encore plus simple tu va dans (Avec l'ordi portable):

"Panneau de configuration" ensuite "Centre réseau et partage" puis "Modifier les paramètres de la carte".

Tu dois voir "Connexion Réseau sans fils" et "Connexion au réseau local".

Tu sélectionne les 2 avec la touche CTRL ensuite tu fais click droit sur un des 2 et tu doit voir la fonction "Connexion de pont".

Et la ton ordi va se redistribuer internet vers l'ordi fixe relier en Ethernet.

En tous c'est comme sa que j'ai fait avec un ordi sous Windows 7 vers Windows XP.

Donnes des nouvelles ;)

A+
Image IPB

#6 miky93160

miky93160

    Ewok

  • INpactien
  • 3 messages

Posté 04/11/2012 - 18:26

Bonsoir,

Dsl de deterrer un peu ce poste mais ce sujet me concerne car je voudrais exactement faire ce partage de connexion.

Donc j'ai effectué exactement comme @Copaindu49 a dit, seul soucie c'est qu'au niveau de mon poste fixe il me dise connexion limité ou inexistante... Que dois je faire pour regler ce soucie ?

Merci d'avance !

#7 linkin623

linkin623

    Wookiee

  • INpactien
  • 241 messages
  • Lieu:BORDEAUX

Posté 05/11/2012 - 02:27

Bonsoir,

Dsl de deterrer un peu ce poste mais ce sujet me concerne car je voudrais exactement faire ce partage de connexion.

Donc j'ai effectué exactement comme @Copaindu49 a dit, seul soucie c'est qu'au niveau de mon poste fixe il me dise connexion limité ou inexistante... Que dois je faire pour regler ce soucie ?

Merci d'avance !

De mémoire, je fais toujours comme ça :
- attribution manuelle des adresse IP de la carte ethernet du PC portable et du PC fixe
- je relie les deux, et vérifie que ça tourne. Attention, pour le PC fixe il faut lui dire d'utiliser le PC portable comme passerelle
- création d'une connexion de pont entre la carte WIFI et l'ethernet du portable.
- rouler !

Typiquement
Fixe ethernet : 192.168.0.2 / masque par défaut (juste cliquer sur le champs) / passerelle 192.168.0.1 / DNS 192.168.0.1
Portable ethernet : 192.168.0.1 / masque par défaut / passerelle 192.168.0.1

#8 miky93160

miky93160

    Ewok

  • INpactien
  • 3 messages

Posté 05/11/2012 - 11:38


Bonsoir,

Dsl de deterrer un peu ce poste mais ce sujet me concerne car je voudrais exactement faire ce partage de connexion.

Donc j'ai effectué exactement comme @Copaindu49 a dit, seul soucie c'est qu'au niveau de mon poste fixe il me dise connexion limité ou inexistante... Que dois je faire pour regler ce soucie ?

Merci d'avance !

De mémoire, je fais toujours comme ça :
- attribution manuelle des adresse IP de la carte ethernet du PC portable et du PC fixe
- je relie les deux, et vérifie que ça tourne. Attention, pour le PC fixe il faut lui dire d'utiliser le PC portable comme passerelle
- création d'une connexion de pont entre la carte WIFI et l'ethernet du portable.
- rouler !

Typiquement
Fixe ethernet : 192.168.0.2 / masque par défaut (juste cliquer sur le champs) / passerelle 192.168.0.1 / DNS 192.168.0.1
Portable ethernet : 192.168.0.1 / masque par défaut / passerelle 192.168.0.1


Merci pour ta reponse @linkin623

J'avais exactement fait ca hier mais ca ne fonctionne toujours pas ...


Je details :

BOX >>>Wifi>>>> PC PORTABLE <-----cable-----> PC FIXE

Pc PORTABLE ajouts des adresses IP et autres sur "connexion au réseau local"
Ip : 192.168.0.1
Masque : 255.255.255.0
Passerelle : 192.168.0.1

Pc FIXE ajouts des adresses IP et autres sur "connexion au réseau local"
Ip : 192.168.0.2
Masque : 255.255.255.0
Passerelle : 192.168.0.1
Dns : 192.168.0.1

Après avoir entrée chaque adresse, sur mon PORTABLE j'effectue la création d'un pont en regroupant la connexion au réseau local et la connexion réseau sans fil.

J'ai fait une fausse manipulation ? car apres avoir fait ca rien ne fonctionne :(

#9 linkin623

linkin623

    Wookiee

  • INpactien
  • 241 messages
  • Lieu:BORDEAUX

Posté 05/11/2012 - 23:02

Après avoir entrée chaque adresse, sur mon PORTABLE j'effectue la création d'un pont en regroupant la connexion au réseau local et la connexion réseau sans fil.

J'ai fait une fausse manipulation ? car apres avoir fait ca rien ne fonctionne :(


Bon j'ai refais un réseau identique au tiens.

Une erreur, sur le DNS simplement. Mettre 8.8.8.8 (DNS google) et paf ça fonctionne.

Donc PC portable (passerelle vers la box) carte ethernet
Ip : 192.168.0.1
Masque : 255.255.255.0
Passerelle : 192.168.0.1
DNS : 8.8.8.8

Pc FIXE carte ethernet
Ip : 192.168.0.2
Masque : 255.255.255.0
Passerelle : 192.168.0.1
Dns : 8.8.8.8

Vérifie si les deux PC se trouvent, en général il marque "réseau non identifié" et "pas d'accès internet", ce qui siginifie que les deux PC communiquent mais sont sur un réseau fermé..

Ensuite connexion de pont, attendre que le pont authentifie les deux cartes et c'est bon.

#10 miky93160

miky93160

    Ewok

  • INpactien
  • 3 messages

Posté 06/11/2012 - 16:26

Après avoir entrée chaque adresse, sur mon PORTABLE j'effectue la création d'un pont en regroupant la connexion au réseau local et la connexion réseau sans fil. J'ai fait une fausse manipulation ? car apres avoir fait ca rien ne fonctionne :(

Bon j'ai refais un réseau identique au tiens. Une erreur, sur le DNS simplement. Mettre 8.8.8.8 (DNS google) et paf ça fonctionne. Donc PC portable (passerelle vers la box) carte ethernet Ip : 192.168.0.1 Masque : 255.255.255.0 Passerelle : 192.168.0.1 DNS : 8.8.8.8 Pc FIXE carte ethernet Ip : 192.168.0.2 Masque : 255.255.255.0 Passerelle : 192.168.0.1 Dns : 8.8.8.8 Vérifie si les deux PC se trouvent, en général il marque "réseau non identifié" et "pas d'accès internet", ce qui siginifie que les deux PC communiquent mais sont sur un réseau fermé.. Ensuite connexion de pont, attendre que le pont authentifie les deux cartes et c'est bon.


Merci pour ta réponse @linkin623.

Donc j'ai fait exactement pareil, mais je viens de voir dans mes périphéries il manque le contrôleur PCI de communications simplifier ... je pense que c'est du a ça ?

#11 linkin623

linkin623

    Wookiee

  • INpactien
  • 241 messages
  • Lieu:BORDEAUX

Posté 06/11/2012 - 23:54

Après avoir entrée chaque adresse, sur mon PORTABLE j'effectue la création d'un pont en regroupant la connexion au réseau local et la connexion réseau sans fil. J'ai fait une fausse manipulation ? car apres avoir fait ca rien ne fonctionne :(

Bon j'ai refais un réseau identique au tiens. Une erreur, sur le DNS simplement. Mettre 8.8.8.8 (DNS google) et paf ça fonctionne. Donc PC portable (passerelle vers la box) carte ethernet Ip : 192.168.0.1 Masque : 255.255.255.0 Passerelle : 192.168.0.1 DNS : 8.8.8.8 Pc FIXE carte ethernet Ip : 192.168.0.2 Masque : 255.255.255.0 Passerelle : 192.168.0.1 Dns : 8.8.8.8 Vérifie si les deux PC se trouvent, en général il marque "réseau non identifié" et "pas d'accès internet", ce qui siginifie que les deux PC communiquent mais sont sur un réseau fermé.. Ensuite connexion de pont, attendre que le pont authentifie les deux cartes et c'est bon.


Merci pour ta réponse @linkin623.

Donc j'ai fait exactement pareil, mais je viens de voir dans mes périphéries il manque le contrôleur PCI de communications simplifier ... je pense que c'est du a ça ?

Si il te manque un truc dans ton install, c'est probable. Après je ne connais pas l'importance du périphérique que tu cites.




0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)